Discord problem
Incident Report for Support++
Resolved
Discord works again! And our bot too!
Posted 11 months ago. Jul 17, 2018 - 20:41 UTC
Monitoring
Our Bot is now ready! We hope Discord has fixed the problem...
Posted 11 months ago. Jul 17, 2018 - 20:20 UTC
Investigating
Discord / Google has problem with a Load Balancer. https://status.discordapp.com/
Posted 11 months ago. Jul 17, 2018 - 19:58 UTC