Discord Bot
Incident Report for Support++
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 27, 2019 - 12:49 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Sep 27, 2019 - 12:49 UTC
Investigating
Discord Bot handle traffic problems
Posted 18 days ago. Sep 27, 2019 - 12:43 UTC
This incident affected: Support++ API (Discord).