Automatic dedected problem
Incident Report for Support++
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 07, 2019 - 20:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 07, 2019 - 20:17 UTC
Identified
We found a database internal error. We work on a solution to fix that. That can take a bit longer.
Posted 7 months ago. Jan 07, 2019 - 17:53 UTC
Investigating
This is a automatic dedected problem. The Support team is called.
Posted 7 months ago. Jan 07, 2019 - 16:50 UTC
This incident affected: Support++ API (Discord) and Database.