API Maintenance
Incident Report for Support++
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 05, 2018 - 16:38 UTC
Monitoring
We have finished our server moving.
Posted about 1 year ago. Aug 05, 2018 - 16:37 UTC
Investigating
We move our API to a new server. On 8.8.2018 the api will be unavailable for a few minutes.
Posted about 1 year ago. Jul 18, 2018 - 12:49 UTC