Discos Bot
Incident Report for Support++
Resolved
We resolved the Issues, with the bad gateway. By the way, the connection to the db servers, was the same error. You can now use the service with out any problems.
Posted about 2 months ago. Jan 03, 2019 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jan 03, 2019 - 18:05 UTC
Identified
We dedect a invalied rooting to a reserve proxy. We try to solve this problem.
Posted about 2 months ago. Jan 03, 2019 - 17:55 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jan 03, 2019 - 14:23 UTC
This incident affected: Support++ API (Discord).