Server Problem
Incident Report for Support++
Resolved
Api work now! Have fun!
Posted 9 months ago. Jul 25, 2018 - 20:04 UTC
Identified
We have found a problem with the nginx and traefik proxy. We are working on it.
Posted 9 months ago. Jul 25, 2018 - 19:49 UTC
Investigating
Oh sorry, we have problem with our API server.
We are working on that!
Posted 9 months ago. Jul 25, 2018 - 19:42 UTC